
BAB III 

METODE PENELITIAN 

 

A. Jenis Penelitian 

Jenis penelitian yang digunakan oleh penulis antara lain penelitian 

kuantitaif. Metode penelitian yang akan digunakan adalah quasi exsperimental 

design yaitu eksperimen yang mempunyai kelompok kontrol tetapi tidak dapat 

berfungsi sepenuhnya mengontrol variabel-variabel luar yang mempunyai 

pelaksanaan eksperimen. Penelitian ini terdapat dua kelompok sample, yaitu 

yang pertama kelompok eksperimen diberikan perlakuan khusus yaitu 

pelaksanaan proses pembelajaran dilakukan dengan menerapkan model 

cooperative learning tipe the power of two, sedangkan yang kedua kelompok 

kontrol tidak diberikan perlakuan khusus dan diberikan pembelajaran 

konvensional. Variabel penelitian terdiri dari satu variabel bebas berupa proses 

pembelajaran dengan model cooperative learning tipe the power of two dan satu 

variabel terikat berupa kemampuan pemahaman matematis teori Van Hiele.  

 

B. Desain Penelitian 

Desain penelitian yang digunakan dalam penelitian ini yaitu pretest-posttest 

design. Penelitian ini terdapat dua kelompok yaitu kelompok eksperimen dan 

kelompok kontrol yang dipilih secara random (Sugiyono, 2019:120). Pada kedua 

kelompok  kemudian diberikan pretest untuk mengetahui keadaan awal kelas dan 

perbedaan antar kelompok eksperimen dan kelompok kontrol. Berdasarkan 

desain penelitian yang telah dikemukakan, berikut gambaran desain penelitian 

pretest-posttest design. 

 

 

 

 

  



Tabel 3.1 Desain Penelitian Pretest-Posttest Design 

 

 

 

       (Sugiyono, 2019:120) 

Keterangan: 

O1  : Pretest kelas eksperimen 

O2 : Posttest kelas eksperimen 

O3 : Pretest kelas kontrol 

O4 : Posttest kelas kontrol 

X : Perlakuan pada kelas eksperimen dengan menggunakan model 

pembelajaran cooperative learning tipe the power of two 

- : Model pembelajaran konvensional pada kelas kontrol 

 

C. Tempat dan Waktu Penelitian  

1. Tempat Penelitian 

Tempat pelaksanaan penelitian ini dilakukan di MI Muhammadiyah 

25 Surabaya yang bertempat di alamat JL Sidotopo Wetan 1 Dalam No.18, 

Kota Surabaya, Provinsi Jawa Timur. 

  

O1                 X           O2 

O3                   -                  O4 



2. Waktu Penelitian  

Tabel 3.2 Waktu Penelitian 

 

 

D. Sasaran Penelitian  

1. Populasi 

Populasi dalam penelitian ini adalah seluruh siswa kelas V MI 

Muhammadiyah 25 Surabaya Tahun Pelajaran 2019/2020, sebanyak 4 

rombel pada kelas V yang dapat dilihat pada tabel dibawah ini. 

Tabel 3.3 Jumlah siswa Kelas V MI Muhammadiyah 25 Surabaya 

Kelas Jumlah Siswa 

V-A 29 siswa 

V-B 28 siswa 

V-C 29 siswa 

V-D 29 siswa 

Jumlah 115 siswa 
  

Sumber: Dokumen MI Muhammadiyah 25 Surabaya Tahun Ajaran 2019/2020 
  



2. Sampel Penelitian  

Penelitian ini memiliki sampel yang terdiri dari dua kelas, yaitu 

kelas V-D 29 siswa sebagai kelas eksperimen yang akan diterapkan model 

cooperative learning tipe the power of two dan kelas V-D 29 siswa sebagai 

kelas kontrol yang akan diterapkan metode pembelajaran konvensional. 

3. Teknik Pengambilan Sampel  

Teknik pengambilan sampel dalam penelitian ini adalah simple  

random sampling (sederhana). Menurut Sugiyono (2019:149) simple  

random sampling (sederhana) merupakan  pengambilan sampel dari 

populasi yang dilakukan secara acak (undian) tanpa memperhatikan strata 

yang ada dalam populasi itu.  

 

E. Variabel Penelitian dan Definisi Operasional  

1. Variabel Penelitian  

Sugiyono (2019:75) merumuskan bahwa variabel penelitian adalah 

suatu atribut atau sifat atau nilai dari orang , obyek, organisasi atau kegiatan 

yang mempunyai variasi tertentu yang ditetapkan oleh peneliti untuk 

dipelajari dan kemudian ditaruk kesimpulannya. Variabel dalam penelitian 

ini terdiri dari dua variabel antara lain: 

a. Variabel bebas atau disebut dengan variabel X adalah variabel yang 

mempengaruhi atau yang menjadi sebab perubahannya atau timbulnya 

variabel terikat. Variabel bebas dalam penelitian ini adalah model 

cooperative learning tipe the power of two. 

b. Variabel terikat atau disebut dengan variabel Y adalah variabel yang 

dipengaruhi atau yang menjadi akibat karena adanya variabel bebas. 

Variabel terikat dalam penelitian ini adalah kemampuan pemahaman 

matematis. 

Hubungan antara variabel bebas (X) dengan variabel terikat (Y) 

dapat digambarkan sebagai berikut: 

 

 
Gambar 3.1 Pengaruh Variabel X dengan Variabel Y 

X Y 



 

2. Definisi Operasional  

a. Model cooperative learning tipe the power of two adalah sebuah 

aktivitas kooperatif yang dilakukan oleh siswa yang bertujuan untuk 

meningkatkan proses pembelajaran serta memecahkan sebuah masalah 

secara berpasangan kedalam kelompok kecil yang beranggotakan dua 

orang, karena pemikiran dari dua orang dinilai jauh lebih baik dari pada 

satu orang. Model the power of two memiliki 5 fase yaitu fase 1 

(pemberian masalah), fase 2 (penalaran individu), fase 3 (pembagian 

pasangan), fase 4 (diskusi pasangan), fase 5 (membandingkan jawaban). 

b. Kemampuan pemahaman matematis teori Van Hiele adalah kemampuan 

yang dimiliki siswa dalam memahami materi geometri berdasarkan 

konsep dalam konteks pembelajaran matematika, maka siswa tidak 

hanya sekedar mempelajari geometri secara hafalan saja akan tetapi 

siswa berfokus untuk memahami konsep dasar geometri untuk 

memecahkan sebuah masalah dalam pembelajaran matematika. 

Indikator kemampuan pemahaman matematis teori Van Hiele yaitu 

tahap 0 (mengenal bentuk-bentuk geomteri), tahap 1 (menentukan sifat-

sifat suatu bangun geometri), tahap 2 (melihat hubungan sifat-sifat pada 

suatu bangun geometri), tahap 3 ( menarik kesimpulan). 

 

F. Prosedur Penelitian 

Hal yang harus diperhatikan oleh peneliti sebelum melakukan penelitian dan 

pengambilan data yaitu mempersiapkan tahap-tahap pelaksanaan pada kelas 

eksperimen dan kelas kontrol. Peneliti menggunakan tiga tahap prosedur 

penelitian, yaitu: tahap perencanaan; tahap pelaksanaan; dan tahap pengolahan 

data.  

1. Tahap Perencanaan  

a. Peneliti melakukan observasi ke sekolah yang dijadikan tempat 

penelitian. 

b. Penyusunan proposal penelitian. 

c. Pengajuan proposal penelitian. 



d. Pembuatan dan penyusunan instrumen yang akan digunakan dalam 

proses penelitian. 

e. Pengesahan seluruh susunan instrumen penelitian kepada dosen dan 

guru. 

f. Pengajuan surat ijin penelitian kepada tempat penelitian yaitu MI 

Muhammadiyah 25 Surabaya. 

2. Tahap Pelaksanaan  

a. Pemberian test awal atau Pretest sebelum proses pembelajaran dimulai 

pada kelas eksperimen dan kontrol. 

b.  Pemberian perlakuan khusus dengan model cooperative learning tipe 

the power of two pada kelas eksperimen sedangkan pada kelas kontrol 

tidak di beri perlakuan khusus. 

c. Pemberian test akhir atau Posttest setelah proses pembelajaran 

dilaksanakan untuk mengetahui pemahaman matematis siswa pada kelas 

eksperimen dan kontrol. 

d. Melakukan dokumentasi pada kelas eksperimen dan kelas kontrol. 

3. Tahap Pengolahan Data 

a. Verifikasi data, mengecek kembali kelengkapan data yang telah 

dikumpulkan selama proses pembelajaran berlangsung. 

b. Tabulasi data, merekam dan menyusun data yang telah diperoleh. 

c. Penyetoran data, melakukan penilaian menggunakan kategori skor yang 

telah ditetapkan sebelumnya. 

d. Mengolah data penelitian sesuai dengan teori dan rumus yang digunakan. 

e. Menarik kesimpulan dari hasil data penelitian. 

 

G. Teknik Pengumpulan Data 

1. Wawancara  

Menurut Sugiyono (2019:195) wawancara merupakan salah satu 

cara pengumpulan data yang lain, pelaksanakan wawancara ini dapat 

dilaksanakan secara langsung berhadapan dengan yang diwawancarai, 

dan juga secara tidak langsung seperti diberikan daftar pertanyaan untuk 

dijawab pada kesempatan lain. Instrument dapat berupa pedoman 



wawancara. Peneliti menggunakan teknik ini untuk mewawancara wali 

kelas V MI Muhammadiyah Surabaya, wawancara ini dilakukan untuk 

memperoleh informasi yang jelas untuk keperluan penelitian. 

2. Tes  

Tes yang digunakan dalam penelitian ini berfungsi sebagai pengukur 

kemampuan pemahaman matematis siswa terhadap mata pelajaran 

matematika materi bangun ruang yang telah dipelajari. Tes yang akan 

diberikan kepada siswa berupa tes tulis yang berbentuk soal uraian pretest 

dan posttest. Penilaian tes berpedoman pada indikator-indikator 

kemampuan pemahaman matematis teori Van Hiele. Soal pretest dan 

posttest disusun oleh penulis berdasarkan rumusan tujuan pembelajaran 

yang dijelaskan pada kisi-kisi tes. Tes yang sudah diuji cobakan kepada 

siswa selanjutnya akan digunakan untuk memperoleh data kemampuan 

pemahaman matematis siswa. 

Tabel 3.4 Pedoman Penskoran Tes Kemampuan Pemahaman Matematis Teori Van 

Hiele 

Tahap Keterangan Skor 

Tahap 0 (Visualisasi) 

Mampu menyebutkan lebih dari 2 macam bangun 

ruang/contoh bangun ruang dalam kehidupan sehari-

hari 

3 

Mampu menyebutkan 2 macam bangun ruang/contoh 

bangun ruang dalam kehidupan sehari-hari 

2 

Mampu menyebutkan 1 macam bangun ruang/contoh 

bangun ruang dalam kehidupan sehari-hari 

1 

Tidak memberikan jawaban 0 

Tahap 1 (Analisis) 

Mampu menyebutkan lebih dari 2 sifat-sifat bangun 

ruang kubus/balok 

3 

Mampu menyebutkan 2 sifat-sifat bangun ruang 

kubus/balok 

2 

Mampu menyebutkan 1 sifat-sifat bangun ruang 

kubus/balok 

1 

Tidak memberikan jawaban 0 

Tahap 2 (Deduksi 

Informal) 

Mampu menyebutkan lebih dari 2 persamaan antara 

bangun ruang kubus dan balok 

3 

Mampu menyebutkan 2 persamaan antara bangun 

ruang kubus dan balok 

2 

Mampu menyebutkan 1 persamaan antara bangun 

ruang kubus dan balok 

1 

Tidak memberikan jawaban 0 

Tahap 3 (Deduksi) 

Mampu menyebutkan aspek rumus, keterangan dan 

alasan 

3 

Mampu menyebutkan 2 macam aspek 2 

Mampu menyebutkan 1 macam aspek 1 

Tidak memberikan jawaban 0 



Adapun penilaian penulis menggunakan rumus transformasi nilai 

sebagai berikut: S = 
𝑹

𝑵
 x 100 

Keterangan: S= Nilai yang di cari 

R= Jumlah skor 

N= Skor Maksimum  

3. Dokumentasi  

Dokumentasi merupakan teknik pengumpulan data yang berupa 

peninggalan tertulis seperti arsip data sekolah, catatan-catatan, transkip 

dan lain-lain yang berhubungan dengan masalah penelitian (Fathoni 

dalam Pisaba, 2018:61). Pada penelitian ini teknik dokumentasi 

digunakan untuk pengambilan data-data tentang sekolah, guru dan siswa 

lainnya yang berhubungan dengan pembahasan penelitian ini. 

 

H. Instrumen Penelitian  

Instrumen penelitian pada penelitian ini antara lain menggunakan.  

1. Lembar wawancara, digunakan oleh peneliti adalah tes wawancara terbuka 

atau tidak terstruktur yang digunakan untuk memperoleh informasi yang 

jelas demi keperluan penelitian. 

2. Lembar tes, yang digunakan yaitu tes essai dengan jenis soal berdasarkan 

indikator teori Van Hiele dalam materi bangun ruang. Jumlah soal yang 

diberikan kepada peserta didik sebanyak 8 butir soal dengan indikator 

kemampuan pemahaman matematis yaitu tahap 0 (mengenal bentuk-bentuk 

geomteri), tahap 1 (menentukan sifat-sifat suatu bangun geometri), tahap 2 

(melihat hubungan sifat-sifat pada suatu bangun geometri), tahap 3 ( menarik 

kesimpulan). 

 

I. Teknik Analisis Data 

1. Instrumen Tes  

a. Uji Validitas  

Validitas merupakan pengukuran sebutir item secara tepat, sebuah 

instrumen pengukuran dapat dikatakan valid apabila instumennya  bisa 



mengukur sesuatu yang hendak akan diukur. Pada penelitian ini 

instrumen yang digunakan adalah tes uraian. Rumus yang digunakan 

untuk mengetahui indeks validitas dari butir soal menggunakan rumus 

korelasi product moment. 

𝑟𝑥𝑦 =
𝑁 ∑ 𝑋𝑌 − ∑ 𝑋 . ∑ 𝑌

√{𝑁 ∑ 𝑋2 − (∑ 𝑋)2}{𝑁 ∑ 𝑌2 − (∑ 𝑌)2}
 

Keterangan : 

𝑟𝑥𝑦 = Koefisien korelasi suatu butur soal ke-i 

X  = Skor butir soal ke-i 

Y  = Skor total tiap soal 

N  = Jumlah responden 

Tabel 3.5 Kriteria Validitas 

Validitas Kriteria 

0,800 – 1,00 Sangat Tinggi 

0,600 – 0,80 Tinggi 

0,400 – 0,600 Sedang 

0,200 – 0,400 Rendah 

0,000 – 0,200 Sangat Rendah 

Pengambilan keputusan berdasarkan pada nilai rhitung (Corrected 

Item-Total Correlation) > rtabel (sig. 5%)  maka data tersebut dinyatakan 

valid dan sebaliknya. Berikut ini langkah-langkah analisis variabel 

menggunakan program SPSS for Windows versi 24. 

1) Buka program SPSS for Windows versi 24. 

2) Buka hal Variabel View > Ubah name sesual butir soal dan jumlah 

> Ubah decimal menjadi 0 > Ubah measure menjadi scale. 

3) Buka hal Data View > Masukkan data sesuai Variabel. 

4) Klik Analyze > Corelate > Bivariate. 

5) Pilih semua subject > Masukkan ke kotak Variabel. 

6) Klik Ok. 

b. Uji Reliabilitas 

Reliabilitas merupakan pengukuran untuk mengetahui konsistensi dari 

sebuah instrumen yang dijadikan sebagai alat ukur hingga hasil dari 

pengukuran dapat dipercaya. Instrumen dapat dikatakan reliabel apabila 



jika pengukur konsisten, akurat dan cermat. Uji reliabilitas pada penelitian 

ini menggunakan teknik alpha dengan menggunakan rumus. 

𝑟11 = (
𝑛

𝑛 − 1
) (1 −

∑ 𝑆𝑖
2

𝑆𝑡
2 ) 

Keterangan: 

𝑟11  = Koefisien reliabilitas tes 

n   = Banyak butir item 

1   = Bilangan konstanta 

∑ 𝑠𝑖
2 = Jumlahhvariannskorrtiap item 

𝑠𝑡
2  = Varian total 

Tabel 3.6 Kriteria Realiabilitas Soal 

Reabilitas (𝒓𝟏𝟏) Kriteria 

0,81 – 1,00 Sangat Tinggi 

0,71 – 0,80 Tinggi 

0,41 – 0,70 Sedang 

0,21 – 0,40 Rendah 

0,00 – 0,20 Sangat Rendah 

Pengambilan keputusan berdasarkan pada nilai rhitung (Reliability 

Statistis) > rtabel (sig. 5%) maka data tersebut dinyatakan reliabel dan 

sebaliknya. Berikut ini langkah-langkah analisis reliabilitas 

menggunakan program SPSS for Windows versi 24. 

1) Buka program SPSS for Windows versi 24. 

2) Buka hal Variabel View > Ubah name sesual butir soal > Ubah 

decimal menjadi 0 > Ubah measure menjadi scale. 

3) Buka hal Data View > Masukkan data sesuai Variabel. 

4) Klik analiyze > Scale > Reliabity Analysis. 

5) Pilih semua subject > Masukkan ke kotak Variabel. 

6) Klik Statictic > Ceklis scale if item deleted  

7) Klik Continue > Klik Ok 

 

2. Uji Prasyarat  

a. Uji Normalitas  

Uji normalitas merupakan uji yang dilakukan untuk mengetahui 

apakah sampel yang diteliti telah terdistribusi normal atau tidak. Uji 



Normalitas yang dilakukan dengan menggunakan rumus uji Kolmogorov-

Smirnov dengan rumus sebagai berikut: 

Lhitung = F(z) – S(z) 

     z    = 
𝑥−�̅�

𝑠
 

Keterangan : 

F = Peluang Nilai Z 

S = Proporsi Z 

Z = Luas 

X = Data 

Z = Luas 

�̅�  = Mean 

S = Simpang Baku 

Pengambilan keputusan berdasarkan pada nilai rhitung (Tests of 

Normality) > rtabel (sig. 5%)  maka data tersebut dinyatakan normal dan 

sebaliknya. Berikut ini langkah-langkah analisis normalitas menggunakan 

program SPSS for Windows versi 24. 

1) Buka program SPSS for Windows versi 24 

2) Buka hal Variable View > Isi variabel nama dan kelas > Ubah 

desimal menjadi 0 > Ubah data value’ 1 = kontrol dan value’ 2 = 

eksperimen > Ubah measure atas = scale dan bawah = nominal. 

3) Buka hal Data View > Masukkan data nilai dan kelas > kelas kontrol 

kode 1 dan kelas eksperimen kode 2 

4) Klik Analyze > Descrriptive Statistic > Explorer 

5) Pindahkan data nilai ke Dependent List dan kelas ke Factor  List 

6) Klik Plots > Beri tanda check pada kotak disamping kiri Normality 

plots With test 

7) Klik Continue > klik OK 

  



b. Uji Homogenitas 

Uji homogenitas merupakan uji yang dilakukan untuk mengetahui 

apakah data ini memiliki data varian yang sama atau varian berbeda. 

Apabila data tersebut berasal dari populasi yang berdistribusi normal, 

maka  dilakukan uji homogenitas varian dengan langkah sebagai berikut. 

1) Perumusan hipotesis  

H0 = kedua sampel memiliki kesamaan varian 

Ha = kedua sampel memiliki varians yang berbeda 

a) Cari F dengan menggunakan rumus: 

F= 
𝑉𝑎𝑟𝑖𝑎𝑛𝑠 𝑡𝑒𝑟𝑏𝑒𝑠𝑎𝑟

𝑉𝑎𝑟𝑖𝑎𝑛𝑠 𝑡𝑒𝑟𝑘𝑒𝑐𝑖𝑙
 

b) Tetapkan Taraf signifikasi (𝛼) 

c) Hitung Ftabel dengan rumus: 

Ftabel = 𝐹1

2

𝛼(db1 . db2) 

d) Tentukan criteria pengujian H0 yaitu: 

Jika Fhitung ≤ Ftabel maka H0 diterima (homogen) 

e) Bandingkan Fhitung dengan Ftabel 

Pengambilan keputusan berdasarkan pada nilai rhitung (Test of 

Homogeneity of Variances) > rtabel (sig. 5%)  maka data tersebut 

dinyatakan homogen dan sebaliknya. Langkah-langkah pengujian 

homogenitas menggunakan SPSS for Windows versi 24 sebagai berikut. 

1) Buka SPSS for Windows versi 24 

2) Buka hal Variable View > Isi Name > Isi Label > Isi Value 1 : Label 

Kontrol dan Value 2 : Label Eksperimen > Add > Ok  

3) Buka hal Data View > Masukkan data yang akan di uji 

homogenitasnya > Nilai Kontrol kode kelas 1 dan Nilai eksprimen 

Kode Kelas 2 

4) Kilk Analyze > Compare Means > One Way Anova > Pindahkan 

Nilai ke Dependent List dan Kelas ke Factor  

5) Kilik Options > Centang Homogenity...  

6) Klik Continue > Kik Ok 

 



c. Uji Hipotesis  

Uji Hipotesis pada penelitian ini menggunakan uji t dengan persamaan  

rumus: 

t = 
�̅�1− �̅�2

√
(𝑛1−1)𝑆1

2+((𝑛2−1)𝑆2
2

(𝑛1+ 𝑛2−2 
 (

1

𝑛1
+

1

𝑛2
)

 

Keterangan: 

�̅�1 = rata-rata sampel kesatu 

�̅�2  = rata-rata sampel kedua 

𝑛1  = banyak data sampel kesatu 

𝑛2  = banyak data sampel kedua 

𝑆1  = simpangan baku sampel kesatu 

𝑆2  = simpangan baku sampel kedua 

 

Hipotesis yang diajukan dalam penelitian ini adalah sebagai berikut. 

Ho   =  (Tidak terdapat pengaruh proses pembelajaran model cooperative 

learning tipe the power of two terhadap kemampuan pemahaman 

matematis siswa) 

Ha = (Terdapat pengaruh proses pembelajaran model cooperative 

learning tipe the power of two terhadap kemampuan pemahaman 

matematis siswa) 

Kriteria uji: 

Nilai rhitung (Independent Samples Test) < rtabel (sig. 5%)  l, maka H0 

ditolak dan Ha diterima. Berikut ini langkah-langkah analisis uji t 

dengan menggunakan SPSS for Windows versi 24. 

1) Buka program SPSS for Windows versi 24 

2) Buka hal Variable View > Isi variabel nama dan kelas > Ubah 

desimal menjadi 0 > Ubah data value’ 1 = kontrol dan value’ 2 = 

eksperimen > Ubah measure atas = scale dan bawah = nominal. 

3) Buka hal Data View > Masukkan data nilai dan kelas > kelas kontrol 

kode 1 dan kelas eksperimen kode 2 

4) Klik Analyze > Compare Means > Independent Sample T-test 



5) Pindahkan variable nilai ke kotak text variable dan kelas ke dalam 

kotak grouping variable 

6) Klik Define Group ketik angka 1 pada group 1 dan angka 2 pada 

group 2 

7) Klik Continue > Klik Ok 


